Scheduled cPanel Server Maintenance from 2023-03-20 00:00 AEST to 2023-03-20 06:00 AEST

Scheduled maintenance Shared cPanel Servers
2023-03-20 00:00 AEST · 6 hours

Updates

Monitoring

The maintenance is now complete.

March 20, 2023 · 02:07 AEST
Update

The maintenance has started.

March 20, 2023 · 00:13 AEST
Scheduled

Regular schedule maintenance will be conducted on all cPanel servers. A reboot of each server will be required within the maintenance window. Status updated will be available via https://status.promptwebhosting.com.au/.

March 14, 2023 · 14:17 AEST

← Back