Scheduled cPanel Server Maintenance from 2020-05-23 01:00 AEST to 2020-05-23 03:00 AEST

Scheduled maintenance Shared cPanel Servers
2020-05-23 01:00 AEST · 2 hours

Updates

Monitoring

Maintenance was completed on schedule.

November 5, 2021 · 02:24 AEST
Update

The maintenance has started, we will update here once complete.

November 5, 2021 · 02:24 AEST
Scheduled

Regular schedule maintenance will be conducted on all cPanel servers. A reboot of each server will be required within the maintenance window. Status updated will be available via https://status.promptwebhosting.com.au/.

November 5, 2021 · 02:24 AEST

← Back