Unscheduled Outage (syd-cp9)

Major incident Shared cPanel Servers
2023-11-26 14:21 AEST · 19 minutes

Updates

Resolved

The server is now available again. We apologise for the inconvenience. Please raise a support request if we can assist further.

November 26, 2023 · 14:40 AEST
Issue

We are investigating an unscheduled outage of syd-cp9. We will provide an update shortly.

November 26, 2023 · 14:21 AEST

← Back