Scheduled Server Migration (syd-cp9 to syd-cp12) from 2025-03-25 20:00 AEDT to 2025-03-26 07:01 AEDT

Scheduled maintenance Shared cPanel Servers
2025-03-25 20:00 AEDT · 11 hours, 1 minute

Updates

Resolved

The migration has been completed. Please open a support ticket if you are experiencing any issues.

March 26, 2025 · 07:00 AEDT
Update

The scheduled migration of syd-cp9 to syd-cp12 is now underway. Please contact us if you have any concerns. We will update this ticket once the migration is complete.

March 25, 2025 · 21:24 AEDT
Scheduled

During this scheduled window services from syd-cp9 will be moved to syd-cp12. All customers have been notified directly. Please open a support ticket with us if you have any queries or concerns.

March 22, 2025 · 11:29 AEDT

← Back