Network Performance syd-cp6 and syd-cp7

Minor incident Core Network
1 hour, 50 minutes, 55 seconds

Updates

Investigating

We are again investigating performance issues with FTP to these two servers. We will provide an update shortly.

August 22, 2020 · 12:59 AEDT
Resolved

Marking this item as resolved.

August 22, 2020 · 00:35 AEDT
Monitoring

The network performance for syd-cp6 and syd-cp7 has returned to normal. We continue to monitor performance.

August 22, 2020 · 00:33 AEDT
Investigating

We are investigating slow network performance for two of our Sydney servers (syd-cp6 and syd-cp7), all other servers are unaffected. We are in contact with our upstream provider and will provide a further update shortly.

August 21, 2020 · 22:46 AEDT

← Back