Network Performance syd-cp6 and syd-cp7

Minor incident Core Network
2020-08-22 13:55 AEST · 3 days, 9 hours, 51 minutes

Updates

Resolved

Our tests and monitoring has confirmed the maintenance work has resolved the network performance issues. If you are experiencing any issues please contact us via support ticket.

November 5, 2021 · 02:24 AEST
Monitoring

The maintenance work to add additional capacity has been completed. We will monitor it’s effectiveness. If you experience any continuing connectivity issues please contact us via support ticket.

November 5, 2021 · 02:24 AEST
Update

Additional network capacity will be added from 1am tomorrow morning that will alleviate the congestion that is causing the intermittent performance issues. This will act to resolve the issue. We will update again once the capacity has been deployed.

November 5, 2021 · 02:24 AEST
Monitoring

The network is performing back at normal speeds currently. We are however seeking confirmation from our upstream provider that the issue if fully resolved or if it is likely to reoccur. We will provide another update shortly.

November 5, 2021 · 02:24 AEST
Issue

We are again investigating network performance issues (inc FTP/SFTP) to these two servers. Our upstream provide is currently working on a resolution. We will update again shortly.

November 5, 2021 · 02:24 AEST

← Back