Server Outage - syd-cp12
Major incident
Core Network
Shared cPanel Servers
2025-10-22 19:34 AEDT
· 51 minutes
Updates
Monitoring
October 22, 2025 · 20:18 AEDT
The server is now available again. We apologies for the frustration this caused. Please open a support ticket if any further assistance is required.
Investigating
October 22, 2025 · 19:34 AEDT
Upstream maintenance is currently causing an extended outage on syd-cp12. We are aware and working with the providers to get this resolved as soon as possible. We will provide updates here as more information becomes available.
← Back