SYD-CP7 Migration from 2020-09-29 21:00 AEST to 2020-09-30 06:00 AEST

Scheduled maintenance Shared cPanel Servers
2020-09-29 21:00 AEST · 9 hours

Updates

Monitoring

This migration event is complete. Please contact us via support ticket/chat if you experience any issues.

September 30, 2020 · 01:04 AEST
Update

The migration of syd-cp7 to syd-cp9 has begun and further updates will be provided when the process is completed.

September 29, 2020 · 22:18 AEST
Scheduled

Accounts from syd-cp7 are being migrated. Affected customers have been contacted via email.

September 24, 2020 · 23:53 AEST

← Back