Unplanned Outage - syd-cp2

Major incident Shared cPanel Servers
2020-10-06 21:16 AEST · 1 hour, 48 minutes

Updates

Resolved

Traffic has been routed away from the problematic provider. All services are available. We will continue to monitor for any changes.

November 5, 2021 · 02:24 AEST
Monitoring

The server is currently available again. We are still confirming full resolution upstream.

This routing issue made the server partially unavailable from some networks but not all.

November 5, 2021 · 02:24 AEST
Issue

We are aware of a network outage for syd-cp2 customers. We are investigating this issue with our upstream provider and will provide more information shortly.

November 5, 2021 · 02:24 AEST

← Back