SYD-CP9 Unscheduled Outage

Major incident Shared cPanel Servers
2020-11-03 07:26 · 4 hours, 17 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

A configuration change has been applied to a border network device to address the routing instability that caused today’s outage. We will continue to monitor closely.

November 4, 2021 · 15:24
Monitoring

Connectivity is restored and all services are available.
A network device restart caused disruption to some network paths. An additional update will be provided with further information.

November 4, 2021 · 15:24
Investigating

We are currently investigating an unscheduled network outage for syd-cp9. We will provide more information shortly.

November 4, 2021 · 15:24

← Back