Scheduled Migration (syd-cp2 to syd-cp8) from 2021-02-08 21:00 AEST to 2021-02-09 05:00 AEST

Scheduled maintenance Shared cPanel Servers
2021-02-08 21:00 AEST · 8 hours

Updates

Monitoring

The migration of syd-cp2 to syd-cp8 is now complete. If you experience any issues with your service please open a support ticket for our team to assist.

November 5, 2021 · 02:24 AEST
Update

This migration of syd-cp2 services to syd-cp8 is underway. As previously outlined in our email to affected customers, if you use a third party DNS provider and your service is on syd-cp2 you should update your IP now.

November 5, 2021 · 02:24 AEST
Scheduled

During this scheduled window services from syd-cp2 will be moved to syd-cp8. All customers have been notified directly. Please open a support ticket with us if you have any queries or concerns.

November 5, 2021 · 02:24 AEST

← Back