Network Outage

Major incident Shared cPanel Servers
2021-10-13 18:36 AEDT · 1 day, 37 minutes, 40 seconds

Updates

Resolved

This issue was resolved after a 45 minute outage.

An incorrect network configuration was applied upstream during network maintenance. The goal of the maintenance was introduce extra DDoS capacity but the configuration change took down a global backbone. The problematic devices were isolated which resulted in services coming back online.

We apologise for this disruption and thank you for your patience.

October 14, 2021 · 19:14 AEDT
Monitoring

Services are now back online. We will continue to monitor closely and will provide detailed information on what has occurred shortly. Thanks for your patience.

October 13, 2021 · 19:26 AEDT
Investigating

A network configuration error with one of our upstream providers has caused global connectivity problems for syd-cp4, syd-cp5 and syd-cp8. The origin region is being isolated to bring global connectivity back. We do not have an ETA at this point but the issue is being worked on by network engineers as the highest priority.

October 13, 2021 · 19:09 AEDT
Investigating

We have confirmed a global outage with one of our upstream providers. We are continuing to investigate and will keep posting updates here as to a resolution.

October 13, 2021 · 18:50 AEDT
Issue

We are aware of and are investigating a network outage affecting syd-cp4, syd-cp5 and syd-cp8. We will update this ticket shortly with more information.

October 13, 2021 · 18:38 AEDT

← Back