Connectivity Issue (SYD-CP2, SYD-CP6, SYD-CP7)

Major incident Core Network Shared cPanel Servers
2020-01-14 18:48 AEST · 6 hours, 29 minutes

Updates

Resolved

The network has remained stable since the previous status update. All services are available. We will prepare an RFO report that will detail the routing issue that occurred today on some of our cPanel services (syd-cp2, syd-cp6 and syd-cp7). We apologise once again and appreciate your patience.

November 5, 2021 · 02:24 AEST
Monitoring

All services are available again but resolution is not confirmed. We will be preparing a detailed RFO report following this incident.

November 5, 2021 · 02:24 AEST
Update

The issue has been identified to be a routing issue within the multi DC Sydney network. This is being worked on by a team of engineers and services are coming online and then going offline again, we are working with our upstream provider to resolve this as soon as possible.

November 5, 2021 · 02:24 AEST
Update

It appears the issue is not fully resolved as the outage has returned. We will provide detail as soon as it becomes available.

November 5, 2021 · 02:24 AEST
Monitoring

All services are available again.

We are seeking further information and confirmation of resolution from our upstream partner. We are also continuing to monitor and will continue to update this page.

November 5, 2021 · 02:24 AEST
Investigating

Network engineers are continuing to investigate this issue, and will provide further information as available.

November 5, 2021 · 02:24 AEST
Investigating

This issue is affecting one of our upstream providers in multiple Sydney data centers. Network engineers are working on a resolution. We will continue to provide updates as more information becomes available. We apologise for this issue.

November 5, 2021 · 02:24 AEST
Issue

We are investigating an unplanned network outage in conjunction with our upstream partner. We will provide more information and a resolution ETA as soon as possible.

November 5, 2021 · 02:24 AEST

← Back