Scheduled Server Migration (syd-cp5 to syd-cp10) from 2022-08-22 23:00 AEDT to 2022-08-23 06:00 AEDT

Scheduled maintenance Shared cPanel Servers
2022-08-22 23:00 AEDT · 7 hours

Updates

Monitoring

The migration has completed. Please reach out via support ticket if you experience any issues.

August 23, 2022 · 02:10 AEDT
Monitoring

This work has commenced and is expected to last another 2-4 hours.

August 22, 2022 · 22:17 AEDT
Update

This migration has been rescheduled for the 22nd August 2022.

August 13, 2022 · 16:44 AEDT
Update

This migration has been postponed due to an unforeseen technical roadblock. A further update will be provide on this migration shortly. As always, please let us know if you have any questions or ways we can assist.

March 14, 2022 · 03:08 AEDT
Scheduled

During this scheduled window services from syd-cp5 will be moved to syd-cp10. All customers have been notified directly. Please open a support ticket with us if you have any queries or concerns.

March 13, 2022 · 23:53 AEDT

← Back