Partial Network Outage

Major incident Core Network Shared cPanel Servers
2022-04-08 04:22 AEST · 49 minutes, 1 second

Updates

Resolved

This issue was caused by router maintenance upstream that was not intended to impact services.

All services are available, the issue is being marked as resolved. Please contact us if you require any further assistance.

April 8, 2022 · 05:11 AEST
Issue

We are currently aware of and investigating a network connectivity issue impacting syd-cp4, syd-cp5, syd-cp8 and syd-cp10. We will update here with more information shortly.

April 8, 2022 · 05:02 AEST
Monitoring

The servers are online and available again. We are continuing to monitor closely.

More information on the root cause will be posted here shortly.

April 8, 2022 · 04:55 AEST

← Back